Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Thu Apr 26, 2018 5:55 am

All times are UTC


Untitled Document

Post new topic Reply to topic  [ 11 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Sat Jan 13, 2018 11:12 am 
Offline

Joined: Wed Nov 21, 2012 1:31 pm
Posts: 88
Thanks, sloth, but it's definitely not that. It's all to do with which device is the 'master browser' (a new one on me...) and there's loads about it on the TechNet forum including lots of supposed 'fixes' which work for some but not others. None worked for me so I reversed all the changes I'd made and now, for some reason, I can 'Add Share' again and it's holding, so far. There must still be an issue somewhere, though, because my Dune video player still can't access the share.

Even if my X10 loses the share, it's no big deal as I can transfer files to the HDD and then to the db. And if I want to monitor a song prior to transfer, I can do so via UPnP.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron