Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Mon Oct 26, 2020 4:11 am

All times are UTC


Untitled Document

Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: You tube configuration
PostPosted: Mon May 06, 2019 9:54 pm 
Offline

Joined: Tue Dec 22, 2015 2:27 pm
Posts: 24
Can anyone advise how to add you tube to pro x100?


Top
 Profile  
Reply with quote  
PostPosted: Thu May 09, 2019 3:28 pm 
Offline
User avatar

Joined: Wed Oct 05, 2011 1:32 am
Posts: 313
It is already at the link below:
viewtopic.php?f=26&t=1415

If you already have your API key, then just save it through:
Settings/Advanced/drop down->YouTube/Paste & Apply/Save.
Done. :)


Top
 Profile  
Reply with quote  
PostPosted: Thu Mar 05, 2020 7:41 pm 
Offline
User avatar

Joined: Wed Oct 05, 2011 1:32 am
Posts: 313
Anyone having issues streaming via YT on the pro-x100?
Can't see YT link...


Top
 Profile  
Reply with quote  
PostPosted: Mon Mar 09, 2020 7:08 pm 
Offline
User avatar

Joined: Thu Aug 11, 2011 11:13 am
Posts: 274
Have you tried rebooting or updating the GUI (click the button).
Your LMS might be out of date, it works....
Once you copy the free key into the app you can stream anything, albums, music etc :idea:


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron