Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Tue Nov 21, 2017 12:33 am

All times are UTC


Untitled Document

Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Jul 25, 2017 12:49 pm 
Offline

Joined: Tue Dec 22, 2015 2:27 pm
Posts: 10
Upgraded to 2.5. sonos cannot see device

Deleted share configure app does not add

Have there been making changes

What do I need to add to Sonos ?

Jh


Top
 Profile  
Reply with quote  
PostPosted: Wed Jul 26, 2017 9:18 am 
Offline
User avatar

Joined: Sun Dec 11, 2011 1:19 am
Posts: 277
1. Try to reboot sonos or router ...
2. Do you use the sonos app or you just let the pro x100 sit on the network?
3. Do you use the sonos to configure or you just let the pro x100 site on the network?

People have different ways of setting up their sonos :)


Top
 Profile  
Reply with quote  
PostPosted: Mon Jul 31, 2017 4:09 pm 
Offline

Joined: Sat Jul 09, 2016 2:31 pm
Posts: 31
I would run the update again, there was a sonos update, perhaps your program didn't update well? :?:
No harm in running the update again...
Or remove the sonos app & reinstall it again, if that is how you use the sonos.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron