Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Tue Jan 26, 2021 3:45 pm

All times are UTC


Untitled Document

Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Tue Mar 17, 2020 11:18 am 
Offline

Joined: Thu Nov 07, 2019 9:45 am
Posts: 7
Hi, new here so please bear with me. I have some incorrect artwork associated with various albums. I've tried to delete and replace the correct artwork in the music folders (in Storage), have re-scanned (both from cleared database and update existing) but the 'old' artwork still appears. I can't see how to get to the previous artwork metadata (I'm no expert here at all) as the folder shows the correct jpeg file as 'cover' and 'folder' but associated with the track is the 'old image' in preview


Top
 Profile  
Reply with quote  
PostPosted: Wed Mar 18, 2020 2:02 am 
Offline
User avatar

Joined: Thu Aug 11, 2011 11:13 am
Posts: 277
@StewartJOwen
Probably not a metadata issue but a pre-cache.
I think you are using caching, check link below please, hope that helps.
viewtopic.php?f=26&t=1771


Top
 Profile  
Reply with quote  
PostPosted: Wed Mar 18, 2020 4:04 pm 
Offline

Joined: Thu Nov 07, 2019 9:45 am
Posts: 7
Thanks Freemartial, but my settings seem to be agreeing with those suggested in the response and link, and nothing changed when I re-scanned. I can 'see' the wrong pic in the file folder preview, and the 'right' pic is the cover.jpg file, but the association between the track file and the cover file is wrong. I appreciate your response. S


Top
 Profile  
Reply with quote  
PostPosted: Sat Mar 21, 2020 7:50 pm 
Offline
User avatar

Joined: Thu Aug 11, 2011 11:13 am
Posts: 277
Sorry didn't check the reply ... Do you have different images tagged with the metadata & another image represented with the cover.pic?
Do you use a quick scan or the background laborious scan?
I think you can remove the cover/folder.pic & let the tagged image represent the music files.
Test it with one album & see....
Eg.
Flac folder\music album ...Artist\tracks1.flac....track20.flac (remove all images & scan folder quickly by clicking on rescan next to the link in LMS)


Top
 Profile  
Reply with quote  
PostPosted: Tue Mar 24, 2020 11:45 pm 
Offline

Joined: Wed Oct 28, 2015 6:56 pm
Posts: 90
StewartJOwen wrote:
Thanks Freemartial, but my settings seem to be agreeing with those suggested in the response and link, and nothing changed when I re-scanned. I can 'see' the wrong pic in the file folder preview, and the 'right' pic is the cover.jpg file, but the association between the track file and the cover file is wrong. I appreciate your response. S


I think either the update on the firmware allowed users to just copy an image & it can also detect the embedded art via metadata.
Not entirely sure especially if the art in present in the folder plus tagged upon ripping (metadata).
1 Test it with one album (remove cover & folder image and leave the tagged tracks)
2. Use a quick can by clicking the rescan folder & abort the background scan (scanning view progress)


Attachments:
forum1.png
forum1.png [ 122.6 KiB | Viewed 4436 times ]
forum2.png
forum2.png [ 10.38 KiB | Viewed 4436 times ]
Top
 Profile  
Reply with quote  
PostPosted: Fri Dec 11, 2020 8:48 am 
Offline

Joined: Thu Nov 07, 2019 9:45 am
Posts: 7
Hi
I'm still struggling to delete wrong artwork; this is mostly from when the CD was ripped originally and the software couldn't locate the correct artwork (presumably from some database), and added the nearest approximation it could make - I'm guessing there.
I notice the wrong artwork has what looks like an IP address - e.g. http://192.168.0.7:9000/music/fbd3e9f3/cover, but I have no idea what this means or where this is. (or what It means TBH) so no idea how to get to it to delete it

I have put the correct artwork (cover and folder) files in the folder but nothing changes after rescanning. If the artwork is empty I can add artwork, but it seems once included on scanning it's there forever!

I assume it is embedded somewhere my (in)competence can't get to


Top
 Profile  
Reply with quote  
PostPosted: Thu Dec 17, 2020 3:10 pm 
Offline
User avatar

Joined: Thu Aug 11, 2011 11:13 am
Posts: 277
Hello StewartJOwen,

I think dumping the images doesn't embed the files, it may just show in the player but might not be linked.
The best option would be to embed the images to the album using a metadata tagging tool.

Cheers


Top
 Profile  
Reply with quote  
PostPosted: Fri Dec 18, 2020 8:07 am 
Offline

Joined: Thu Nov 07, 2019 9:45 am
Posts: 7
Thanks again freemartial; this is outside my comfort area TBH - no idea what a metadata tagging tool might be or haw to use one safely; thanks anyway


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: