Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Mon Dec 18, 2017 7:01 am

All times are UTC


Untitled Document

Forum rules


No duplicates, else deletion!



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Sep 22, 2017 9:27 pm 
Offline

Joined: Wed Mar 05, 2014 9:51 pm
Posts: 25
Hi guys. Since installing the latest firmware update (129), my X30's doing silly things. It'll randomly switch itself off (as in to standby mode) and now when searching for an album cover in Allcdcovers, it just searches for minutes until it comes up with.... nothing! I've taken advice and downgraded to v122 - that worked ok - but I like the 'refinements' of v129 (apart from the glitches I've just described) and reloaded it but the problems reoccur. Any ideas before I've got no hair left to pull out. :roll:


Top
 Profile  
Reply with quote  
PostPosted: Sat Sep 23, 2017 12:58 pm 
Offline

Joined: Sun Jun 24, 2012 6:12 am
Posts: 320
Just stick to the downgraded firmware or R0118 , not every update is an improvement.
Hardware could react differently to the firmware.
Also if you can't find art covers then use another means, these services are external or could be down.
Many devices now rely on many external services :)
You could test another hard drive and see ...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron