Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Sat Sep 23, 2017 9:21 am

All times are UTC


Untitled Document

Forum rules


Please don't create ANOTHER topic of a question that already exists look for an akin posts/forum.
For example 'App streaming' will be best posted under 'Supported Apps: '.
Any duplicate posts will be deleted without a reply.
This will make it easier for other users' to find solutions to their queries.



Post new topic Reply to topic  [ 31 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
 Post subject: Re: Web Gui
PostPosted: Sun Jun 15, 2014 5:36 pm 
Offline

Joined: Sun Jun 24, 2012 6:12 am
Posts: 307
Check out the videos - same interface for both devices x10 & x30.

wired network: www.youtube.com/watch?v=jrpWKKN6hgE&lis ... uFZ09tgLkw

wireless: www.youtube.com/watch?v=o-Kj-9a5OgY&lis ... uFZ09tgLkw

Does the 'webserver' display (RUN)?


Top
 Profile  
Reply with quote  
 Post subject: Re: Web Gui
PostPosted: Sun Jun 15, 2014 6:27 pm 
Offline

Joined: Sun Oct 21, 2012 9:48 am
Posts: 40
Thanks - yes, I had reconnected the network.

The Webserver says (STOP)

Thanks for help.

M


Top
 Profile  
Reply with quote  
 Post subject: Re: Web Gui
PostPosted: Sun Jun 15, 2014 9:37 pm 
Offline
User avatar

Joined: Tue Aug 23, 2011 11:41 am
Posts: 116
That is the problem (STOP).
The NTFS partition on your HDD is $£@&**.
NTFS fix or windows scandisk would repair it & then try again.
Else you need to restore from backup.


Top
 Profile  
Reply with quote  
 Post subject: Re: Web Gui
PostPosted: Sun Jun 15, 2014 9:41 pm 
Offline
User avatar

Joined: Wed Oct 05, 2011 1:32 am
Posts: 268
This is one issue that Av10.co.uk is aware of, EXT3 is more stable than NTFS with php errors...
"(STOP)" occurs more on X10 than X30, but hopefully the updates could limit the errors.


Top
 Profile  
Reply with quote  
 Post subject: Re: Web Gui
PostPosted: Mon Jun 16, 2014 6:34 pm 
Offline

Joined: Sun Oct 21, 2012 9:48 am
Posts: 40
Ok - I did a NTFS fix, so I'll try again. Is there a reason why it happened?

Thanks for help

M


Top
 Profile  
Reply with quote  
 Post subject: Re: Web Gui
PostPosted: Mon Jun 16, 2014 8:44 pm 
Offline
User avatar

Joined: Tue Aug 23, 2011 11:41 am
Posts: 116
Well scripts & commands on partitions, pages & segments all.... :idea: :idea: :idea:
Is like asking, why do computers or smartphone crush?
I think it's the file system, it has problems with commands executed on the script/web gui.
The notion of temp dir & how data is stored and retrieved could all &*"^" up sometimes.


Top
 Profile  
Reply with quote  
 Post subject: Re: Web Gui
PostPosted: Tue Jun 24, 2014 7:21 pm 
Offline

Joined: Sun Oct 21, 2012 9:48 am
Posts: 40
Just had another go at this issue - still no joy. Rerun the NTFS fix, checked all settings. I just can't see what is the problem. Does anyone have any other ideas?

Thanks!


Top
 Profile  
Reply with quote  
 Post subject: Re: Web Gui
PostPosted: Tue Jun 24, 2014 7:44 pm 
Offline
User avatar

Joined: Sun Dec 11, 2011 1:19 am
Posts: 276
Why not try this, it might work:
viewtopic.php?f=23&t=1117

Features look good :)


Top
 Profile  
Reply with quote  
 Post subject: Re: Web Gui
PostPosted: Thu Jun 26, 2014 7:53 pm 
Offline

Joined: Sun Oct 21, 2012 9:48 am
Posts: 40
Did that - didnt work. I'm baffled. I can get into the X10 from my laptop, I can get into my laptop from the X10. I can do everything except get the WebGUI.

Any more ideas? Thanks

M


Top
 Profile  
Reply with quote  
 Post subject: Re: Web Gui
PostPosted: Fri Jun 27, 2014 11:06 am 
Offline
User avatar

Joined: Wed Jul 11, 2012 8:25 pm
Posts: 132
It’s not about the SMB protocol; it’s about the partition conflicting with the php codes.
Scan the HDD on a PC, it will fix it.
(Right click/properties/tools/error checking...)
“Check automatic fix….” but not (dont check/tick)“scan for & attempt recovery of bad sectors”


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 31 posts ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron