Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Tue Nov 21, 2017 4:37 am

All times are UTC


Untitled Document

Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Headphone socket on X10
PostPosted: Tue Oct 18, 2016 4:38 pm 
Offline

Joined: Mon Apr 08, 2013 5:28 pm
Posts: 35
Does anyone know how to make this socket work. I've tried all possible combinations of the two Audio sections in Settings but to no avail - my headphone stays silent. I'm wondering if it's because I do not use the on-board amplifier so there are no speakers connected. I use the line-out socket to an external amplifier.


Top
 Profile  
Reply with quote  
PostPosted: Tue Oct 18, 2016 8:47 pm 
Offline

Joined: Sat Oct 26, 2013 8:47 pm
Posts: 37
hi...im not an expert...but it seems to me that you are asking the x10 to play through the headphones AND play through the external amp at the same time....I reckon that if you wish to use your external amp you should plug your phones into it...or alternatively disconnect the line out.....I have an x10 and the headphones work fine....hope this helps


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron