Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Thu Sep 21, 2017 9:15 pm

All times are UTC


Untitled Document

Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Mon Dec 14, 2015 3:25 pm 
Offline

Joined: Mon Jan 19, 2015 11:39 am
Posts: 3
I have wired by X10 to my router and can control it through the browser on my tablet. However, I expected to be able to hear the music through my tablet but even though the sound is not muted there is no sound. I can get sound through another browser window opening when I double-click in a track title but that means playing only one track per time. I have tested the sound on my Bluetooth speaker this way and it works but only for the single track as previously mentioned.
Am I missing something here?


Top
 Profile  
Reply with quote  
PostPosted: Mon Dec 14, 2015 9:53 pm 
Offline
User avatar

Joined: Wed Oct 05, 2011 1:32 am
Posts: 268
That actually controls the device for the sound to output at the other end not on the device used for browsing.
You need a prog that can play on the browsing device - The X100 does both as it has Apps to control the sound...
On the X10 you could use windows renderer via network devices (it will show) but it would be tricky ...


Top
 Profile  
Reply with quote  
PostPosted: Tue Dec 15, 2015 10:36 am 
Offline

Joined: Mon Jan 19, 2015 11:39 am
Posts: 3
Thanks for the reply. I'll look at the other option.


Top
 Profile  
Reply with quote  
PostPosted: Mon Dec 28, 2015 3:33 pm 
Offline

Joined: Mon Sep 24, 2012 7:24 am
Posts: 10
I've been trying to get X10 sound output on my computer. The GUI screen is up & working. If I click directly on a single track, a new Firefox window opens & the mp3 file plays perfectly. However, if I click the PLAY button on the same track, the GUI shows it playing, but no sound is forthcoming. The volume is set to max. Is there any way to solve this?
Help please.
John


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron