Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Thu Sep 21, 2017 9:12 pm

All times are UTC


Untitled Document

Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Mar 23, 2015 12:28 pm 
Offline

Joined: Mon Oct 06, 2014 8:10 am
Posts: 16
Hi,

I'm using v1793 firmware.

I want to use the outputs to drive another amplifier without turning off the x10 speakers.

When I go to 'Setup->Audio' the selections for SPDIF and Speaker Out are greyed-out and can't be selected (contrary to what the manual says). Currently, when I plug into the audio-out or headphone sockets I get an output but the x10 speakers cut out - and I don't want it to do that.

How do I get the greyed-out menu options to work so that I can alter this?

Thanks in advance,

Steve


Top
 Profile  
Reply with quote  
PostPosted: Mon Mar 23, 2015 8:38 pm 
Offline

Joined: Sun Jun 24, 2012 6:12 am
Posts: 307
Stop the music in the background & go back to the menu option. :)


Top
 Profile  
Reply with quote  
PostPosted: Mon Mar 23, 2015 9:54 pm 
Offline

Joined: Mon Oct 06, 2014 8:10 am
Posts: 16
Doh! Yes, that was the answer. :roll:

Thanks,

Steve


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron