Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Fri Dec 15, 2017 10:13 am

All times are UTC


Untitled Document

Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Fri Aug 25, 2017 10:42 am 
Offline

Joined: Mon Feb 15, 2016 11:45 pm
Posts: 27
Hi,
When I fist configured my X30 (running firmware r0118) I activated the "Speaker Out" option of the "Audio" section of the configuration menu. The X30 is now running the r0122 firmware release.

Now I am using another amplifier connected to "Line Out" and I wanted to disable the X30 "Speaker Out" option (i.e., disable the internal X30 amplifier).

However, to my surprise, I can not disable it, because this option (along with a few others in the Audio menu) is greyed out.

Any idea of what is happening? Any solution or workaround?

Thanks in advance,

_________________
EVR.


Top
 Profile  
Reply with quote  
PostPosted: Fri Aug 25, 2017 10:52 am 
Offline
User avatar

Joined: Tue Aug 23, 2011 11:41 am
Posts: 116
Stop the device playing & the option would be active.
If not remove the cables from the port.


Top
 Profile  
Reply with quote  
PostPosted: Fri Aug 25, 2017 10:59 am 
Offline

Joined: Mon Feb 15, 2016 11:45 pm
Posts: 27
chammykobs wrote:
Stop the device playing & the option would be active.
If not remove the cables from the port.

Thanks a lot! It was obvious, but I did not figure out could be the issue...

_________________
EVR.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: