Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Thu Nov 23, 2017 4:47 pm

All times are UTC


Untitled Document

Forum rules


This section is for the users' to post tips (features) on using the X10 not questions like: "How do I add album cover ART?" or "How do I connect to my friend's wifi at the North Pole?" :? - when that could be found in the online manual or on many posts by users.
Thank You



Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sat Aug 13, 2011 2:33 pm 
Offline
Site Admin
User avatar

Joined: Wed Aug 10, 2011 10:45 am
Posts: 882
Some Tips:

1. Check The HDD connectors
2. Check the HDD presence on the X10 via the MENU->BROWSER->"HDD1"
3. Do a recovery scan to fix music & metadata problems link that could be causing the X10 to crush.
4. Check recovery results - To determine the problem songs.
4b. Do a "NTFS FIX" on setup (checks the HDD partition for problems).

5.(Not relevant :idea: ) Access ".DB" (USB/PC) "MUSICDB" (via SAMBA/Network) & check the folders for any inaccessible folders
Useful comments by a user here: viewtopic.php?f=11&t=520#p2939


Top
 Profile  
Reply with quote  
PostPosted: Thu Aug 18, 2011 9:38 pm 
Offline
User avatar

Joined: Thu Aug 11, 2011 11:13 am
Posts: 265
Caused by: :geek:
1. Error on HDD
2. Missing link dynamic internet radio
3. Missing file from HDD but text visible on Music CD
This is when .DB folder is edited - forbidden!
4. Special Characters on File - resolved on FW 1568 i think
5. Enhanced CD (CDs with Video files):
Would suggest ripping on computer & export to X10 (USB or network)
\\192.168.XX.XX
6. SATA connector on internal HDD are loose:
Reconnect & reboot X10

_________________
I cast this burden on the Christ within, and go free.......


Top
 Profile  
Reply with quote  
PostPosted: Tue Aug 06, 2013 10:58 am 
Offline

Joined: Tue Aug 06, 2013 9:59 am
Posts: 1
I have followed all the suggestions for this problem but to no avail .It has been known to crash even when I attempt a recovery. It seems to happen after about 20- 30 mins regardless of what function it is performing ie listening to Music DB or the internet radio. I have noticed however that it does continue playing for a short while after the screen has disappeared , It has 1TB and just over 3000 albums either ripped or dragged over and copied to DB then deleted.As a last resort I would have to delete all and replace but I hope I don't need to do that just yet and if I did have to would like to know that this would solve the problem :?:


Top
 Profile  
Reply with quote  
PostPosted: Sat Aug 10, 2013 4:08 pm 
Offline

Joined: Tue Jan 03, 2012 11:38 am
Posts: 74
As a quick test, see whether it'll run from a USB stick (somewhere in settings, you can assign the X10 to use different location for everything - so no need to remove the existing HD.
Put some music on the USB stick and see if the radio and/or music will stay running.

If that works and you're lucky enough to have a spare SATA HD around, you could try swapping out the HD, loading a few music files on the new one and seeing whether it will keep going.

In the worst case, I think that if you can back the music DB up to a computer (eg using the USB connection) or a standalone USB HD. Then perhaps do the reformat on the old HD (and all the checkdisc utilities) and try reloading everything from the backup :-(

Chris


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: