Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Sat Aug 17, 2019 5:20 pm

All times are UTC


Untitled Document

Forum rules


Please don't create ANOTHER topic of a question that already exists look for an akin posts/forum.
For example 'Coping music' will be best posted under 'Exporting/Importing Forum'.
Any duplicate posts will be deleted without a reply.
This will make it easier for other users' to find solutions to their queries.



Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Nov 27, 2018 12:21 pm 
Offline

Joined: Wed Mar 05, 2014 9:51 pm
Posts: 27
Hi

I'm not certain whether I'm going mad or not so please help. Since installing the November 2018 firmware update (R0147) on my X30, it seems that since setting Recovery to show album names only, the recovery process seems to take forever - far longer than it used to.

and


Backuptoan external HDD seems to take much longer. When backing up, the process seems to be backing up more tracks/ albums that have been newly loaded or edited. For example, when backing up the DB today, it appeared to be backing up 1200 tracks when I'd only installed aabout 60 from 4 CDs. Is it me doing something wrong? Is the updated software doing something it should be doing but I haven't spotted or has my X30/ me got a problem?


Help, please :roll: :roll:


Top
 Profile  
Reply with quote  
PostPosted: Tue Nov 27, 2018 4:45 pm 
Offline
User avatar

Joined: Wed Oct 05, 2011 1:32 am
Posts: 307
Why not revert & use the older firmware? :)


Top
 Profile  
Reply with quote  
PostPosted: Thu Nov 29, 2018 3:41 pm 
Offline

Joined: Wed Mar 05, 2014 9:51 pm
Posts: 27
Thanks for coming back and yes, I had thought about reverting to the previous version of the software. However, I hesitate to do so because the update's notes have a warning attached - "Your device may not work properly If you go back to previous firmware after updating your device with this new firmware, because MusicDB structure was quite changed"

As said earlier. it seems that even if I've only ripped say one cd file to the DB, the back up process seems to be actually backing up over 1200 tracks and takes an age - that's after the process has been througn the check stages. I have over 1500 albums on the player with over 20000 tracks.

Another puzzling issue and not on all albums, when playing an album, the rolling track details also show the artist name. But on changing the view to show the track artist name is not there with the track name nor is it there if I look at tag edit or via my PC.

All this since the update.

No, I am not mad - I have a certificate to prove it! :?


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: