Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Wed Jun 03, 2020 11:40 am

All times are UTC


Untitled Document

Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: wireless speakers
PostPosted: Sat Apr 11, 2020 11:23 am 
Offline

Joined: Thu Oct 11, 2012 2:45 pm
Posts: 8
Hi all, could do with some advice/help please. Have had and enjoyed my X10 for many years using normal speakers. Wishing to set up in a new location I have installed A wireless rf dongle in the line out which feeds 2 wireless speakers about 12 feet apart and they work very well. However, yesterday I disconnected (removed) the wireless dongle expecting the output sound to return to the still connected normal speakers but, No sound at all?. Can anyone advise me please. In the settings/audio section the speakers are greyed out - is this relevant? When I installed the dongle initially I did not change any settings at all. Thanks


Top
 Profile  
Reply with quote  
 Post subject: Re: wireless speakers
PostPosted: Sat Apr 11, 2020 12:33 pm 
Offline

Joined: Fri Jun 12, 2015 2:11 pm
Posts: 21
@ronjo94
I do not think you need to worry about the audio setup, if you haven't touched it.
Check & make sure the "digital or spdif option" is off (sorry i have forgotten the audio settings on the x10 but i don't think it has changed - i now use the pro x100 model).
The reason it is greyed out is because the sound (output) or device is on or nothing is connected to that port.
Hope that helps - Happy Easter !


Top
 Profile  
Reply with quote  
 Post subject: Re: wireless speakers
PostPosted: Sat Apr 11, 2020 2:58 pm 
Offline

Joined: Thu Oct 11, 2012 2:45 pm
Posts: 8
dteaudio wrote:
@ronjo94
I do not think you need to worry about the audio setup, if you haven't touched it.
Check & make sure the "digital or spdif option" is off (sorry i have forgotten the audio settings on the x10 but i don't think it has changed - i now use the pro x100 model).
The reason it is greyed out is because the sound (output) or device is on or nothing is connected to that port.
Hope that helps - Happy Easter !


I was asking about lack of output to the existing passive speakers


Top
 Profile  
Reply with quote  
 Post subject: Re: wireless speakers
PostPosted: Sun Apr 12, 2020 7:29 pm 
Offline

Joined: Fri Jun 12, 2015 2:11 pm
Posts: 21
@ronjo94
Yes, i understood your question, hence my reply.
Check the digital settings are off & unplug any headphones if any...
I would check the speaker cables are connected correctly, check volume, you could reboot the box too.
Also make sure the firmware is okay.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron