Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Sat Aug 17, 2019 6:19 pm

All times are UTC


Untitled Document

Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat Dec 22, 2012 12:28 am 
Offline

Joined: Tue Dec 04, 2012 11:59 am
Posts: 4
Good evening all, need some help advice please,. did my 1st attempt at recording from a casette player onto the x10, thought i did it sucessfully, but when i played it back, there was no sound -

I changed to formatt and added to music db, any ideas please :| :|


Top
 Profile  
Reply with quote  
PostPosted: Sat Dec 22, 2012 12:51 am 
Offline
User avatar

Joined: Wed Jul 11, 2012 8:25 pm
Posts: 133
When you pressed "AUX" did you hear the sound through your X10?
See online manual, link: Version 5
18-9.Play and Recording of LINE(AUX)-In

http://www.cocktailaudio.co.uk/manual.shtml


Top
 Profile  
Reply with quote  
PostPosted: Thu Dec 27, 2012 6:00 pm 
Offline

Joined: Tue Dec 04, 2012 11:59 am
Posts: 4
Now working, All ok, thanks again :D


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron