Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Mon Apr 23, 2018 9:46 am

All times are UTC


Untitled Document

Forum rules


Please don't create a topic for JUST any question, look for an akin post/forum.
For example 'PHP scripts' or webinterface issues will be best posted under 'Web-Interface related Forum'.
Any duplicate posts will be deleted without a reply.
This will make it easier for other users to find the solutions to their queries.



Post new topic  [ 235 topics ]  Go to page 1, 2, 3, 4, 5 ... 10  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Poll: Cocktail Audio X10 - POLL 1 (Please Cast Your Vote)

[ Go to pageGo to page: 1, 2, 3 ]

Admin

25

206847

Thu Mar 17, 2016 9:04 am

longshanks View the latest post

No unread posts Pinboard-style: PINTEREST Cocktail Audio

Admin

0

23925

Fri Sep 20, 2013 11:48 pm

Admin View the latest post

No unread posts Poll: Cocktail Audio Pro X100 - (POLL) (Please Cast Your Vote)

Admin

6

98630

Wed Aug 09, 2017 2:49 pm

FarrUK View the latest post

Topics
No unread posts No sound from X10 after CD ripping

Snakeplex

4

443

Sun Apr 22, 2018 7:49 am

Snakeplex View the latest post

No unread posts Headphone socket on X40

Texas_tattoo

3

385

Sat Apr 07, 2018 11:14 pm

FabFreeq View the latest post

No unread posts Web interface access probem

longshanks

2

434

Fri Mar 30, 2018 10:12 am

longshanks View the latest post

No unread posts Album art not working

Sandy Saddler

1

536

Mon Feb 05, 2018 6:36 pm

Admin View the latest post

No unread posts Buzzing noises when playing a CD

Norfolk38

2

651

Tue Jan 09, 2018 1:07 pm

themaninblack View the latest post

No unread posts X10 and aux in sync issues

Kimberz

1

746

Fri Oct 20, 2017 4:06 pm

admin_mod View the latest post

No unread posts Creating and adding to playlists within web GUI

longshanks

1

1108

Mon Aug 21, 2017 7:33 pm

ajct View the latest post

No unread posts microphone through X10

themaninblack

0

1131

Fri Jul 28, 2017 3:39 pm

themaninblack View the latest post

No unread posts Hard Drive Capacity

ianmac2225

1

1115

Thu May 18, 2017 1:17 pm

admin_mod View the latest post

No unread posts White screen when accessing Music DB

daveb33

2

1168

Tue May 09, 2017 3:57 pm

daveb33 View the latest post

No unread posts Pro X 100 Stopped Ripping

RobTX

2

1214

Thu May 04, 2017 6:09 pm

ajct View the latest post

No unread posts X10 repairs???

swin190

6

2575

Sat Apr 29, 2017 10:30 am

Joss View the latest post

No unread posts numbering on x10 backup

rtsuther

4

1892

Wed Mar 29, 2017 2:50 pm

rtsuther View the latest post

No unread posts Streaming from HD X12 to Smart TV

ArnoR

3

2025

Sat Dec 24, 2016 2:09 pm

ajct View the latest post

No unread posts What's happened to the radio????

tea4one

6

2921

Fri Dec 16, 2016 6:26 pm

cocktail schmocktail View the latest post

No unread posts How to view & use X10 database on Apple Mac?

[ Go to pageGo to page: 1, 2 ]

Joss

11

5307

Mon Dec 12, 2016 11:33 am

Joss View the latest post

No unread posts Write Protection

BigAl

3

1816

Thu Nov 17, 2016 6:15 pm

stane View the latest post

No unread posts .cue files

rtsuther

5

2368

Wed Oct 26, 2016 6:39 pm

ajct View the latest post

No unread posts Shortcut to Share on NAS possible? (X12)

ArnoR

0

1663

Sat Sep 03, 2016 10:26 pm

ArnoR View the latest post

No unread posts FLAC playlist in Browser loads very slow

ArnoR

8

3680

Sat Sep 03, 2016 9:54 pm

ArnoR View the latest post

No unread posts USB problem

[ Go to pageGo to page: 1, 2 ]

Norfolk38

12

4846

Sun Aug 28, 2016 10:22 am

Norfolk38 View the latest post

No unread posts Query error - is it the HDD or the firmware?

cocktailjam

2

1575

Tue May 31, 2016 11:28 am

cocktailjam View the latest post

No unread posts The new "I-Radio [airlable]" service of X3U-CA-1.1.0.r0118

evr

4

2093

Sun May 15, 2016 9:31 pm

tech1a View the latest post

No unread posts Query Error and Screen Goes Blank

[ Go to pageGo to page: 1, 2 ]

jxr35408

14

5828

Fri Apr 08, 2016 4:35 am

jxr35408 View the latest post

No unread posts What causes 'song exist' error X10 - is there an error log?

[ Go to pageGo to page: 1, 2 ]

RC2047

13

4812

Wed Mar 30, 2016 8:47 am

RC2047 View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 235 topics ]  Go to page 1, 2, 3, 4, 5 ... 10  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 5 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: