Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Thu Jun 21, 2018 1:04 am

All times are UTC


Untitled Document

Forum rules


Please don't create a topic for JUST any question, look for an akin post/forum.
For example 'PHP scripts' or webinterface issues will be best posted under 'Web-Interface related Forum'.
Any duplicate posts will be deleted without a reply.
This will make it easier for other users to find the solutions to their queries.



Post new topic  [ 236 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7 ... 10  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Poll: Cocktail Audio X10 - POLL 1 (Please Cast Your Vote)

[ Go to pageGo to page: 1, 2, 3 ]

Admin

25

264580

Thu Mar 17, 2016 9:04 am

longshanks View the latest post

No unread posts Pinboard-style: PINTEREST Cocktail Audio

Admin

0

26999

Fri Sep 20, 2013 11:48 pm

Admin View the latest post

No unread posts Poll: Cocktail Audio Pro X100 - (POLL) (Please Cast Your Vote)

Admin

6

114138

Wed Aug 09, 2017 2:49 pm

FarrUK View the latest post

Topics
No unread posts little or no sound from amp

djcna

3

2412

Thu Mar 20, 2014 7:01 pm

djcna View the latest post

No unread posts X10 DAC comparison

voiceedit

1

1621

Tue Mar 18, 2014 2:49 pm

Kimberz View the latest post

No unread posts .idb files

kintommy

8

4569

Wed Mar 05, 2014 10:15 am

kintommy View the latest post

No unread posts Recovery Renamed all my Albums

TpTp

2

2214

Sun Feb 09, 2014 5:52 pm

KenWA View the latest post

No unread posts Trouble, went back to previous firmware, now black screen

timh149

3

2546

Fri Jan 31, 2014 6:56 pm

ajct View the latest post

No unread posts Attachment(s) X30 (r 0042 fw) rip/tag problem and a workaround

[ Go to pageGo to page: 1, 2, 3 ]

gadgetman

20

9847

Thu Jan 23, 2014 11:12 pm

tea4one View the latest post

No unread posts Unit freezes on glass on x10

[ Go to pageGo to page: 1, 2 ]

Johnybgood

10

5755

Sat Jan 18, 2014 8:52 pm

tech1a View the latest post

No unread posts Failure to Convert

KenWA

3

2035

Wed Jan 15, 2014 8:38 am

KenWA View the latest post

No unread posts Attachment(s) Recovery wipes database

[ Go to pageGo to page: 1, 2, 3, 4 ]

KenWA

31

12200

Mon Jan 13, 2014 8:34 pm

tech1a View the latest post

No unread posts Reformatting the HDD

KenWA

4

2827

Mon Jan 13, 2014 10:42 am

KenWA View the latest post

No unread posts Completely blank screen on my X10

Phil P

2

2126

Thu Jan 09, 2014 8:19 pm

Phil P View the latest post

Moved topic Moved: Files not importing to DB

[ Go to pageGo to page: 1, 2 ]

rossman

12

8696

Mon Jan 20, 2014 10:45 pm

tea4one View the latest post

Moved topic Moved: Backup Query...

machinehead63

1

1916

Wed Jan 01, 2014 1:17 pm

Peter Sampson View the latest post

No unread posts X30 turns on by itself

rossman

4

2889

Fri Dec 20, 2013 2:34 pm

rossman View the latest post

No unread posts x30 FM Radio sound failure

rossmc

4

2677

Thu Dec 19, 2013 11:02 am

AudioAndrex View the latest post

No unread posts Freeze on glass x10

clever_trevor

3

2455

Mon Dec 16, 2013 2:47 pm

clever_trevor View the latest post

No unread posts Renaming album impossible (Not sure how???)

Norfolk38

7

5161

Tue Dec 03, 2013 5:07 pm

Peter Sampson View the latest post

No unread posts Ripping Noise

[ Go to pageGo to page: 1, 2, 3 ]

JBC

25

14925

Thu Nov 28, 2013 6:11 pm

stane View the latest post

No unread posts Attachment(s) Screen lost colour and contrast

Wallieo

4

3701

Thu Nov 28, 2013 4:35 pm

themaninblack View the latest post

No unread posts No Album Art

Norfolk38

2

2201

Wed Nov 27, 2013 10:16 am

Admin View the latest post

No unread posts Attachment(s) Lost and changed playlists

[ Go to pageGo to page: 1, 2, 3, 4, 5 ]

PuzzledJohn

45

21980

Wed Nov 20, 2013 4:24 pm

stane View the latest post

No unread posts DB naming albums and playing tracks

Norfolk38

5

3698

Wed Nov 20, 2013 10:40 am

dortmunder View the latest post

No unread posts Replay cuts out after a few seconds

Trojan

2

2287

Tue Nov 19, 2013 6:32 pm

Uwe0110 View the latest post

No unread posts Home screen flickering

Billycock

4

3127

Mon Nov 18, 2013 10:22 pm

Billycock View the latest post

No unread posts Alarm starts up the player, but does not auto play tracks

[ Go to pageGo to page: 1, 2, 3 ]

mindhunter

21

12619

Fri Nov 15, 2013 6:25 pm

Richard View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 236 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7 ... 10  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 5 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: