Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Fri Feb 23, 2018 12:32 pm

All times are UTC


Untitled Document

Forum rules


Please don't create a topic for JUST any question, look for an akin post/forum.
For example 'PHP scripts' or webinterface issues will be best posted under 'Web-Interface related Forum'.
Any duplicate posts will be deleted without a reply.
This will make it easier for other users to find the solutions to their queries.



Post new topic  [ 232 topics ]  Go to page Previous  1, 2, 3, 4, 5 ... 10  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Poll: Cocktail Audio X10 - POLL 1 (Please Cast Your Vote)

[ Go to pageGo to page: 1, 2, 3 ]

Admin

25

148450

Thu Mar 17, 2016 9:04 am

longshanks View the latest post

No unread posts Pinboard-style: PINTEREST Cocktail Audio

Admin

0

19881

Fri Sep 20, 2013 11:48 pm

Admin View the latest post

No unread posts Poll: Cocktail Audio Pro X100 - (POLL) (Please Cast Your Vote)

Admin

6

82554

Wed Aug 09, 2017 2:49 pm

FarrUK View the latest post

Topics
No unread posts How Do You Turn it Off?

AllanB

7

2260

Wed Dec 23, 2015 8:38 pm

AllanB View the latest post

No unread posts Cannot edit database titles

pconnolly

1

1067

Fri Oct 16, 2015 11:44 pm

stane View the latest post

No unread posts Start up problem x30

steff

5

1498

Fri Oct 02, 2015 8:56 pm

tech1a View the latest post

No unread posts Cannot boot up x10

PuzzledJohn

4

1473

Sat Aug 01, 2015 10:27 am

FabFreeq View the latest post

No unread posts free DB update problem

longshanks

4

1601

Thu Jul 30, 2015 7:50 pm

MusicBod View the latest post

No unread posts X30 switching on by itself

[ Go to pageGo to page: 1, 2 ]

Kimberz

10

3808

Sun Jul 12, 2015 3:48 am

FabFreeq View the latest post

No unread posts X10 freezes after 10 minutes use

longshanks

0

1224

Thu Jul 09, 2015 1:12 pm

longshanks View the latest post

No unread posts Cocktail x10 going slow

russypussy

2

1447

Tue Apr 21, 2015 12:35 pm

russypussy View the latest post

Moved topic Moved: Line-out and SPDIF outputs - x10

Steve_Cr

2

1593

Mon Mar 23, 2015 9:54 pm

Steve_Cr View the latest post

No unread posts CD's not ejecting X30

fizzz33

5

1824

Thu Mar 19, 2015 12:34 pm

fizzz33 View the latest post

Moved topic Moved: spdif

stiff-records

5

2558

Wed Apr 15, 2015 10:24 pm

woodbar View the latest post

No unread posts Just how random is Random-play?

Steve_Cr

9

2889

Mon Feb 23, 2015 3:53 pm

Uwe0110 View the latest post

No unread posts One week of excitement but no Resume Play....

HelloMike

2

1237

Thu Feb 19, 2015 10:17 am

HelloMike View the latest post

No unread posts Transferring material

BrianAstell

3

1411

Thu Feb 12, 2015 11:49 am

stane View the latest post

No unread posts x10 will not complete start up process

PuzzledJohn

0

1610

Mon Jan 26, 2015 11:46 am

PuzzledJohn View the latest post

Moved topic Moved: Now converting try later - backup

pconnolly

8

2802

Sun Mar 29, 2015 5:30 pm

chammykobs View the latest post

No unread posts Line in (AUX) delay sound

[ Go to pageGo to page: 1, 2 ]

shori

15

5720

Sun Jan 04, 2015 3:25 pm

Berserker View the latest post

Moved topic Moved: Denon Soundbar

rincewind

6

2612

Fri Jan 02, 2015 5:29 pm

AudioAndrex View the latest post

No unread posts X10 starts playing same track every time it is powere on

dqj999

1

1122

Mon Dec 15, 2014 4:58 pm

stane View the latest post

No unread posts Roku Soundbridge - Anyone done this?

Steve_Cr

5

2209

Thu Nov 20, 2014 7:18 pm

Steve_Cr View the latest post

No unread posts X10 Blown up (well a flash/crackle)

FabFreeq

3

1492

Fri Nov 14, 2014 11:37 pm

AudioAndrex View the latest post

No unread posts X10 get problem after uograde firmware to r1760

Dtsoi

8

2799

Tue Oct 21, 2014 2:20 am

Dtsoi View the latest post

Moved topic Moved: Hard drive not showing up on startup

tonemog

9

4967

Sun Oct 05, 2014 7:21 pm

chammykobs View the latest post

No unread posts Bitrate displays as 1411kbit/s when ripping

Steve_Cr

2

1325

Wed Oct 08, 2014 4:10 pm

Admin View the latest post

No unread posts X30 boot up problem

AKJ

3

1662

Sun Oct 05, 2014 4:00 pm

AKJ View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 232 topics ]  Go to page Previous  1, 2, 3, 4, 5 ... 10  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron