Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Sat Sep 23, 2017 1:06 pm

All times are UTC


Untitled Document

Forum rules


Please don't create a topic for JUST any question, look for an akin post/forum.
For example 'PHP scripts' or webinterface issues will be best posted under 'Web-Interface related Forum'.
Any duplicate posts will be deleted without a reply.
This will make it easier for other users to find the solutions to their queries.



Post new topic  [ 229 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8 ... 10  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Poll: Cocktail Audio X10 - POLL 1 (Please Cast Your Vote)

[ Go to pageGo to page: 1, 2, 3 ]

Admin

25

82008

Thu Mar 17, 2016 9:04 am

longshanks View the latest post

No unread posts Pinboard-style: PINTEREST Cocktail Audio

Admin

0

14712

Fri Sep 20, 2013 11:48 pm

Admin View the latest post

No unread posts Poll: Cocktail Audio Pro X100 - (POLL) (Please Cast Your Vote)

Admin

6

62990

Wed Aug 09, 2017 2:49 pm

FarrUK View the latest post

Topics
No unread posts When playing a cd

Kimberz

2

866

Sat Oct 19, 2013 5:47 pm

Kimberz View the latest post

No unread posts Problem with 'Resume Play' using firmware R1692

kev2927

6

1596

Fri Oct 18, 2013 9:38 pm

Admin View the latest post

No unread posts Bitrate display in web interface

RobHam

3

930

Sun Oct 13, 2013 12:42 pm

arthurvasey View the latest post

No unread posts Query Error (album)

Ady

2

817

Sun Sep 29, 2013 9:19 pm

Ady View the latest post

No unread posts Audible noise when changing track

dortmunder

3

1039

Sun Sep 01, 2013 2:38 pm

dortmunder View the latest post

No unread posts Attachment(s) Album Titles containing & character

RobHam

3

1475

Mon Aug 19, 2013 10:37 am

Admin View the latest post

No unread posts Volume being controlled by X10 and Amplifier

overbeyond

2

1010

Mon Jul 29, 2013 6:33 pm

overbeyond View the latest post

No unread posts CD not working

hoptim

2

1098

Mon Jul 22, 2013 9:05 pm

hoptim View the latest post

No unread posts Attachment(s) Flickering screen problem

clickety6

7

1963

Wed Jul 10, 2013 1:26 pm

clickety6 View the latest post

No unread posts Tracks with UNKNOWN album, genre and arists on X10 db

[ Go to pageGo to page: 1, 2, 3 ]

jxr35408

21

4162

Thu Jul 04, 2013 9:23 am

MusicLaScala View the latest post

No unread posts Unable to Edit Tag Information

jxr35408

2

928

Wed Jun 26, 2013 3:57 pm

jxr35408 View the latest post

No unread posts 'Power on' via remote control problems

clever_trevor

1

800

Thu May 30, 2013 8:08 pm

stane View the latest post

No unread posts When Ripping No Album Art

rabjac

1

789

Tue May 14, 2013 1:42 pm

MusicLaScala View the latest post

No unread posts X10 thinks there are less tracks on CD when ripping

jxr35408

6

1323

Mon May 13, 2013 9:57 pm

freemartial View the latest post

No unread posts Problem connecting mp3 player

anandprasad

7

1469

Fri May 10, 2013 3:08 pm

ajct View the latest post

No unread posts problems updating freedb

ianmac2225

4

1235

Sat Apr 13, 2013 10:43 am

Admin View the latest post

No unread posts Unable to delete folders showing in HDD

Kimberz

3

1205

Sat Mar 23, 2013 6:29 pm

Kimberz View the latest post

No unread posts Grinding noise on start up

Sandy Saddler

4

1279

Tue Mar 19, 2013 3:11 pm

stane View the latest post

No unread posts Creating Playlists From PC Don't Save ?

Silveretta

4

1265

Mon Mar 18, 2013 4:10 pm

Silveretta View the latest post

No unread posts Wrong Album Art shows up when playing music

[ Go to pageGo to page: 1, 2 ]

PMR

14

3166

Sun Mar 10, 2013 1:40 pm

freemartial View the latest post

No unread posts Faulty CD Drive?

[ Go to pageGo to page: 1, 2 ]

willcope

10

3667

Fri Mar 08, 2013 9:13 am

barneyboy View the latest post

No unread posts Attachment(s) Subdividing genre

[ Go to pageGo to page: 1, 2 ]

LDW

12

2929

Tue Jan 22, 2013 8:42 pm

marriedto51 View the latest post

No unread posts MAC Address of X10?

Ianjslater

4

1341

Wed Jan 16, 2013 1:20 pm

Ianjslater View the latest post

No unread posts wireless set up and cover art

Dazco

1

988

Fri Dec 28, 2012 2:59 pm

MusicLaScala View the latest post

No unread posts couple of queries.....

brmgoos

2

1191

Tue Dec 11, 2012 11:37 am

stane View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 229 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8 ... 10  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: